Alter Bug noch immer nicht gefixt

Status
Es sind keine weiteren Antworten möglich.

Ascyt

MVP
(Vorerst möchte ich sagen: Ich weiß, dass Bugreports im FAQ stehen, aber ich möchte mich trotzdem beschweren da ich finde dass es ein großer Bug ist der vom Team ignoriert wird.)

Ein halbes Jahr. Denkt ihr dass man ein halbes Jahr brauchen sollte um einen Bug zu fixen?

Der Bug: Ich bin Clan Leader und kann keine Clan Gruppen erstellen und editieren, und ich kann auch keine Lineups erstellen. Wenn ich dies Versuche sollte normalerweise ein Schild kommen wo den Namen reinschreiben soll. Dieses Schild schließt sich aber sofort wieder, und im Chat steht "Bitte gib einen gültigen Namen ein."

Der Bug existiert für Versionen über 1.14. Auch wenn es mit älteren Versionen funktioniert, finde ich dass das kein Bug ist den man ignorieren sollte.

Ich hab ihn schon oft genug reportet, hab mich schon oft genug beschwert aber er existiert noch immer! Ich denke nicht dass der Bug so schwer zum fixen ist! Auch wenn man es nicht schafft dass das Schild angezeigt wird, könnte man es doch einfach so machen dass man den Namen in den Chat schreiben kann!
 

Ascyt

MVP
Es gibt kaum Spieler auf Nerux, die auf den Versionen 1.9-1.16.2 spielen, weshalb der Bug irrelevant ist.
Ist er nicht!!! Nur weil der Server 1.8 basiert ist heißt dass niemand auf anderen Versionen spielt. Ich z.B. spiele auf der 1.15 weil die 1.8 bei mir extrem laggt und buggy ist. Ich kenne viele die auch auf 1.14 oder höher spielen, und deswegen sollte man keinen bug ignorieren!! Man sollte an alle und nicht nur an die Mehrheit denken!!!!!
 
Ist er nicht!!! Nur weil der Server 1.8 basiert ist heißt dass niemand auf anderen Versionen spielt. Ich z.B. spiele auf der 1.15 weil die 1.8 bei mir extrem laggt und buggy ist. Ich kenne viele die auch auf 1.14 oder höher spielen, und deswegen sollte man keinen bug ignorieren!! Man sollte an alle und nicht nur an die Mehrheit denken!!!!!

Ich kenne niemanden der auf Nerux mit der 1.9-1.16.2 spielt xd
 
Ist er nicht!!! Nur weil der Server 1.8 basiert ist heißt dass niemand auf anderen Versionen spielt. Ich z.B. spiele auf der 1.15 weil die 1.8 bei mir extrem laggt und buggy ist. Ich kenne viele die auch auf 1.14 oder höher spielen, und deswegen sollte man keinen bug ignorieren!! Man sollte an alle und nicht nur an die Mehrheit denken!!!!!
Ich bin ganz deiner Meinung. Es gibt ja auch spieler die sich mit minecraft nicht richtig auskennen sich vllt einen rang kaufen und ein clan erstellen wollen aber sie können es nicht daher finde ich den bug zu fixen auch wichtig man sollte ja sich nicht nur ansich denken weil man sich gut mit minecraft auskennt!
 

Schwaniiel

Spieler
Naja aber welcher Mensch spielt Minecraft Bedwars usw auf der 1.14-1.16.2 wenn man dafür keine geilen TexturePacks hat
Ich kann deine Meinung absolut nicht verstehen!
1. Neruxvace bietet die höhren Versionen an und wenn Sie die anbieten sollen die auch gescheift funktionieren.
2. Nur, weil es deiner Meinung nach keine "geilen" Tp's für die 1.14+ gibt heißt es ja nicht, dass die niemand spielt
3. Nur, weil du keinen kennst der die 1.9+ aufwärtzt PvP spielt heißt es immer noch nicht das niemand diese Spielt! Ich bin mir zu 100& sicher das nicht jeder Spieler von NV kennst! Es spielen so viele Spieler auf dem Server!
4. Will man einer der größten Server deutschland sein muss man auch solche Bugs beachten und bearbeiten!
 
Ich kann deine Meinung absolut nicht verstehen!
1. Neruxvace bietet die höhren Versionen an und wenn Sie die anbieten sollen die auch gescheift funktionieren.
2. Nur, weil es deiner Meinung nach keine "geilen" Tp's für die 1.14+ gibt heißt es ja nicht, dass die niemand spielt
3. Nur, weil du keinen kennst der die 1.9+ aufwärtzt PvP spielt heißt es immer noch nicht das niemand diese Spielt! Ich bin mir zu 100& sicher das nicht jeder Spieler von NV kennst! Es spielen so viele Spieler auf dem Server!
4. Will man einer der größten Server deutschland sein muss man auch solche Bugs beachten und bearbeiten!
Ja trotzdem, wenn es in der 1.14 nicht funktioniert soll er das einfach in der 1.8 machen ich weiß jetzt nicht wo das Problem sein soll dabei.
 
Status
Es sind keine weiteren Antworten möglich.
Top